Drop BGEN 1.1, 1.2 non-8-bit support


#1

I propose to drop support for BGEN 1.1 and only support 8-bit encoding in BGEN 1.2. As far as I’m aware, people are only using 8-bit BGEN 1.2 with the latest UKB release. This will eliminate some code and test complexity. Any objections? @jigold?


#2

That’s fine with me, but I think we should survey the community first to make sure our assumptions are true. It’s easy enough to add it back in if there is a need for it.